Support Centre

Find articles, help and advice.

Welcome, Guest Login

Support Center

heartbleed vulnerability in certain versions of openssl

Last Updated: Apr 10, 2014 01:11PM UTC
There have been a number of high profile press announcements recently regarding the heartbleed openssl security vulnerability.

Interlink Software take security threats very seriously and are actively updating our WebSite and Software to ensure this threat does not affect any of our customers in the use of our products and services.

We are currently working on new builds of Apache for all affected products and their supported operating systems which will be made available as soon as possible.

A Newsletter will be distributed from our website as builds become available with relevant instructions to ensure your safe and continued use of our products and services.

Thank you for your continued interest in Interlink Software.

Contact Us
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
Invalid characters found