Support Centre

Find articles, help and advice.

Welcome, Guest Login

Support Center

'GHOST' (Glibc) Vulnerability

Last Updated: Jan 29, 2015 01:55PM UTC
We have been made aware of the Linux vulnerability 'GHOST'.

The GHOST exploit affects the gethostbyname functions in the GNU C Library (glibc), which is a key component of all Linux systems. Because many software programs rely on these functions, Linux machines are vulnerable to this exploit, and a successful attack can gain complete control of the system without prior knowledge of logins or passwords.

If your BES/ASI systems are vulnerable to GHOST then please ensure you upgrade glibc to a version that addresses this vulnerability and then arranged for the system to be rebooted.

We would like to assure you that once your systems have been updated to the newer version of glibc our software will need no changes to pick this up and therefore we should not be affected by this.

Thanks for your continued support

Contact Us
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
Invalid characters found