Support Centre

Find articles, help and advice.

 
Welcome, Guest Login

Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

The 'help' function of the BSD admin console returns 404 Not Found error

Mathew Allbright Mar 24, 2014 12:01PM UTC

Hi,

The 'help' button in the middle of 'Profile' and 'Log-out' buttons of the BSD admin console towards the top right does not work. We get a http 404 not found error stating:

The requested URL /ppwc/admin_help/ppAdminConsole_csh.htm was not found on this server.

This is the case for all 5 servers where we have newly installed BES (version 3.6.0 0049).

I have performed a search of all filesystems on the Solaris 10 boxes and can find the following (not sure if this is the file that should be loaded from the help button):

/opt/ISS/POWERpack/eScape/htdocs/ppwc/admin_help/WebHelp/ppAdminConsole.htm

Can you please help / advise?

Regards

4 Community Answers

Best Answer
Colin Griffiths Mar 24, 2014 04:22PM UTC

Hi Matthew,

it looks like the subversion export 'optionally' performed as part of the build process has had some form of corruption resulting in an incomplete export and subsequent file movement.
Both the BES 3.6.0 and 3.7.0 builds looks corrupt but BES 3.6.1 looks good.
I've now corrected the corrupted builds.

In terms of correcting your implement i've attached a file to this case: web_admin_help.tar.gz

Please install as follows:

FTP the file to the BES Server as ppadmin user under location $PPHOME/eScape/htdocs/ppwc/admin_help
cd $PPHOME/eScape/htdocs/ppwc/admin_help
gunzip web_admin_help.tar.gz
\rm -fr WebHelp ( My need root access )
tar -xpf web_admin_help.tar

That should resolve your problem.

Kind Regards,
Colin.

View in conversation


Up 0 rated Down
Colin Griffiths Best Answer Mar 24, 2014 04:22PM UTC Interlink Software Agent
Hi Matthew,

it looks like the subversion export 'optionally' performed as part of the build process has had some form of corruption resulting in an incomplete export and subsequent file movement.
Both the BES 3.6.0 and 3.7.0 builds looks corrupt but BES 3.6.1 looks good.
I've now corrected the corrupted builds.

In terms of correcting your implement i've attached a file to this case: web_admin_help.tar.gz

Please install as follows:

FTP the file to the BES Server as ppadmin user under location $PPHOME/eScape/htdocs/ppwc/admin_help
cd $PPHOME/eScape/htdocs/ppwc/admin_help
gunzip web_admin_help.tar.gz
\rm -fr WebHelp ( My need root access )
tar -xpf web_admin_help.tar

That should resolve your problem.

Kind Regards,
Colin.
Up 1 rated Down
Mathew Allbright Mar 26, 2014 07:56AM UTC
Hi,

Sorry I cannot see web_admin_help.tar.gz attached to this case. Could you please attach?

Regards

Matt
Up 1 rated Down
Rob Bradbury Mar 26, 2014 09:41AM UTC Interlink Software Agent
Sent the attachment to Mathew via email.
Up 0 rated Down
Mathew Allbright Mar 26, 2014 03:10PM UTC
This can be closed now.

I have applied and the help function now works.

Thank you.

This question has received the maximum number of answers.

Contact Us

desk.com@interlinksoftware.com
https://cdn.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete